Mom and daughter on Expedition Everest
  • On Mar 15, 2015
    Shaunta from GA Asked

    Greetings, We are traveling to Disney World with our 5 year old and 2 year. We want to schedule the FP+ ahead of time to avoid long waits. Should we buy a ticket for our 2 year old if we want to stay together for the FP+?

    Hey there, Shaunta!

    Thanks for stopping by the Disney Parks Moms Panel with your question. I am more than happy to help!

    A ticket is not necessary for a child under the age of 3, so there is no need for you to buy one for your 2-year old. When you are scheduling your FastPass+ reservations, simply make one for the adults in your party and your 5-year old. Your youngest child will be able to go on the attractions with you as long as he or she meets the height requirements. For instance, if you made a reservation for Peter Pan's Flight at Magic Kingdom park, the adults and the 5-year old would use the FastPass+ and the 2-year old would follow along with you. You can also utilize the rider switch service for any attractions that your youngest child is too small to go on. This is a great service for people with young children and can be used with or without FastPass+.

    I wish you a magical vacation and lots of happy memories. If you have any other questions, just let us know!

    ~Carrie
thumbnail image for Carrie

Meet the Panelist: Carrie, Tennessee

Walt Disney World Resort is my happy place! If you happen to catch me when I'm not there, you'll find me planning my next trip because to me, dreaming of the next visit is half the fun. My children and I travel frequently as Disney Vacation Club members, and I would love to share some of the things that I've learned so that you can have the most magical vacation ever! Learn More About Carrie

Didn't find what you were looking for?

To submit your question, please sign in now if you have not already done so.

Ask a QuestionOpens the Ask a Question dialog box.
x

Update Browser

For a better experience browsing this website, please download an updated version of Internet Explorer.


Or you can continue browsing without updating.